Chapter 19 CC18

From Digital Foundations
Revision as of 09:47, 6 December 2018 by Michael (Talk | contribs)

Jump to: navigation, search

Chapter 19 - Pacing

Rhythm is an essential consideration in the production of motion graphics. One of the most common and simple time signatures is 4/4, where four beats are evenly heard over one bar of music and each note is one beat. House Music has a 4/4 beat. This method of counting time can be applied to animation. In House music, the beat is counted in cycles of eight. The rhythm is established and peaks at the fourth beat. It reduces in the next four beats, in preparation for the next set of eight beats. One of the key concepts in understanding animation is visualizing time. Whether you are keeping track of the musical score or graphic frames on a timeline, counting time is important and "seeing" the count is a necessity.

Early experimental animation can be drawn upon as an example of seeing time kept with abstract, basic shapes. The work we will be doing is more like Oscar Fischinger's later work, "Early Abstractions" (1946 - 57). Harry Smith's homage to Fischinger remains abstract, though it is even more layered and complicated. Balance changes over time, shapes change in size and transparency. Rhythm is used to create a sense of predictability within the abstraction.

Exercise 1: Adding Sound Clip and Define Length of Clip

1. Open Adobe After Effects. Select “New Project…” in the startup menu.

[[File:]]

2. Select “New Composition.” Name the Composition “Pacing.” Make sure the width is set to 1920 px and the height is set to 1080 px. Set the frame rate by selecting 29.97 from the pull-down menu. Set the Duration to 2.12 seconds which is 0;00;02;12. This is because we will be using an audio file that is 2.12 seconds long. Press OK.

[[File:]]

3. Import the sound clip and AI file using File > Import > Multiple Files…

[[File:]]

4. Drag the sound clip from the Project Panel to the Layers panel to insert it to the composition.

[[File:]]

Exercise 2: Placing AI File, Draw Out Solid, Add Letter “O”

1. Move the AI File to the composition by dragging it to the layers. Move the Circle to the bottom left of the composition.

[[File:]]

2. Draw a Solid Circle using the Ellipse Tool and move it to the right side of the composition, centered vertically. You can change the fill and stroke from the toolbar.

[[File:]]

3. Select the Type Tool and add the letter “O.” Move it to the center of the composition and make sure its anchor point is in the center using the Anchor Point Tool (Y). Adjust the circles so that all three are roughly the same size.

[[File:]]

Exercise 3: Visualizing tempo

1. Click on the "circle ctr" layer then add a new layer above it. Name it "circle rt". Select the circle on the first layer, and copy it using Edit > Copy or CMD + C. Click on the first frame of the new layer and paste the circle using CMD + V.

Fig18 Ex3 01 CS6.png

2.Hold SHFT while clicking and dragging the new circle to the right of the first circle.


Holding the Shift Key while dragging an object restricts the movement to 90 and 45 degrees.


Fig18 Ex3 02 CS6.png

3. Click in the Color Palette to change the color of the new circle.

Fig18 Ex3 03 CS6.png

4. Insert a new keyframe at frame 13 on the "circle rt" layer. Click on frame 25 and use the key command (Function Key) F6 to add another keyframe.

Fig18 Ex3 04 CS6.png

5. In order to see the original circle on the "circle ctr" layer after frame 13, we will duplicate the first 13 frames. Select the frames you want to copy, by clicking on frame 1 of the "circle ctr" layer and holding SHFT while clicking the 13th frame. Click Edit > Timeline > Copy Frames. Select the first destination frame, or frame 13, and click Edit > Timeline > Paste Frames. We are pasting on top of the second keyframe. On the "line" layer, click on frame 25 and use Function key F5 to insert frames, or Insert > Timeline > Frame.

Fig18 Ex3 05 CS6.png

There is a difference between Copy and Copy Frames. Edit > Copy will copy a shape or an object. Edit > Timeline > Copy Frames will copy the entire content of one or multiple frames.


Key command: CMD+OPT+V is a shortcut for Edit > Timeline > Paste Frames.

6. Click on frame 13 on the "circle rt" layer and mouse over the edge of the circle on the stage with the selection tool. The cursor changes into an arrow with a curved line. This symbol means that you can pull the edge of the circle to reshape it. Change the shape of the circle using this technique.

Fig18 Ex3 06 CS6.png

7. Select frames 1 through 13 on the "circle rt" layer and apply the Shape Tween in the Properties Palette.

Fig18 Ex3 07 CS6.png

8. Test the new animation (CMD + Enter) and notice that the new tween takes twice as long as the tween in the first circle to square animation. The tempo of the new tween is slower than the tempo of the first circle.

Exercise 4: Basic bouncing ball

1. Repeat the first steps in Exercise 3 to create a new layer above "circle rt" called "circle lft." Add a third circle to the left of the original with a new hue.

Fig18 Ex4 01 CS6.png

2. This circle is going to have a shorter cycle than both of the other shapes. This will result in the fastest tempo. Add a new keyframe on this layer at frame 25 so the circle will end in the same position. When an animation is supposed to cycle seamlessly, a keyframe should be placed at the end of the layer holding the same content as the first frame.

Fig18 Ex4 02 CS6.png

3. Insert a new keyframe every three frames. In each keyframe, move the circle up or down with the Selection Tool.

Fig18 Ex4 03 CS6.png

We started on the second keyframe (frame 4) and used SHFT+Up Arrow three times (Shift + up + up + up) to move the circle 30 pixels higher than it's starting point. On the next keyframe, we used SHFT+Down Arrow. On the following keyframe, SHFT+Up Arrow four times. On frame 13, SHFT + Down Arrow. We repeated this pattern throughout the layer so the circle would look like a ball that bounces higher each time it hits the ground. 4. Create a shape tween between each keyframe.

Fig18 Ex4 04 CS6.png

5. Use CMD+return to watch the new animation.